Jump to content

brud na dnie


wojtas239
 Share

Recommended Posts

Witam mam problem z budem na piasku, wode wymieniłem 5 dni temu, a już mam mnóstwo syfu na piasku. Najwięcej jest na środu akwarium. Co może być przyczyną tak szybkiego osiadania brudu? Za mała filtracja? Złe ułorzenie kamieni?


Filtracja to:

- kubełek JBL CP-250 700l/h

- wewnętrzny aqua szut 300l/h + gąbka

- wewnętrzny AQUAEL TURBO 1100l/h z samą gąbką


obsada:

- 6 caeruleus

- 6 mphanga


Tu daje zdjęcia:

dsc00262ks.th.jpg dsc00261wx.th.jpg dsc00259m.th.jpg dsc00257n.th.jpg dsc00256lx.th.jpg

Link to comment
Share on other sites

240 litrów. Zauważyłem też że gąbka od filtra wewnętrzenego nawet po dwóch tygodzniach nie jest brudna, może ją wymienić na jakąś z większymi otworami (aby był większy przepływ przez gąbke) bo teraz to ona nie zbiera prawie wcale brudu.

Link to comment
Share on other sites

aqua skalar

Przepraszam, ale to zdjęcie mnie "rozwaliło" http://img266.imageshack.us/i/dsc00261wx.jpg/ :lol:

Słyszałeś kiedyś o odmulaniu? Na twoim miejscu tą mniejszą głowicę wykorzystałbym jedynie do cyrkulacji tzn. bez żadnej gąbki; a z tą mocniejszą, jeśli faktycznie nic nie zbiera, zastosowałbym rzadszą gąbkę.

Link to comment
Share on other sites

Niestety akwa wygląda jakby nie było odmulane a cyrkulacji może pomarzyć po 5 dniach taki ..... :(

To coś z przepływem 300l to niestety nic nie da :( dodaj cyrkulator z przepływem ok 3000l po przeciwnej stronie od mechanika i pokombinuj z ustawieniem kamieni. Wydaje mi się że przekarmiasz ryby bo tyle odchodów po 5 dniach z 12 pyśków to niezły przerób :wink: .

Jakie masz parametry wody?

Link to comment
Share on other sites

odmualam zawsze przy wymianie wody ale niestety w jakieś jaskinie szczeliny miedzy kamieniami nie mam jak wsadzić odmulacza i tam zbiera się brud następnie ryby go wywalają z tamtąd i taki efekt nawet jak już wyczyszcze to co wywalą to po kilku dniach jest brud może nie aż tyle co na zdjęciach ale jest tego troche. Co do karmienia to nie możliwe jest to że za dużo im daje pokarmu prędzej za mało bo karmie je często z braku 1-2 razy dziennie i to w małych ilościach. Parametry wody to:

- NO3 = 5

- NO2 = 0

- GH = 17

- KH = 15

- PH = 8

Link to comment
Share on other sites

Jak dla mnie coś nie jest tak :?: przy takim kupowisku (nie obraź się) NO3 na poziomie 5 wydaje się niemożliwe (chyba że masz deni hydro lub używasz żywic) . Ile wody podmieniasz i jak często? Fotki mogą przekłamywać ale i tak piasek wygląda fatalnie :(

Link to comment
Share on other sites

wymieniam 60l co jakies 3 tygodnie

A ja ciągle myślę że podmieniamy wodę co tydzień.Z tym no3 coś nie tak,albo źle odczytałeś/zrobiłeś test albo masz go przeterminowany.

Link to comment
Share on other sites

parametry wody mam już praktycznie od zawsze takie lub zbliżone do takich wyników więc wątpie że test zawodzi choć nie mówie że nie bo jest taka możliwość. Mam wrażenie że wina leży w filtracji bo gąbki od filtrów są prawie czyste nawet po miesiacu czasu. Co myślicie o tym:

- wymienić gąbke w aquael-u

- kupić cyrkulator i skierować go tak by wirował w środek akwarium tam gdzie najwięcej zbiera się brudu

- kupić jakiś mocniejszy filter który zastąpi obecnego aqua szut-a

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.