Bezprym

Pomoc w doborze zasilacza do modułów LED

Rekomendowane odpowiedzi

Kiedyś jak były świetlówki nie było problemu, teraz gdy mamy punktowe żródło kolorowego światła z diod LED  a belki są tuż nad wodą a nie wysoko nad akwarium to problem efektu kameleona bardzo łatwo złapać.

Moduły mają 3 diody RGB dość blisko siebie-  jak pomiędzy poszczególne moduły RGB dasz te białe moduły i to wisi nisko nad wodą to na bank masz kameleona jak ryba płynie pod powierzchnią koło belki

Trzeba moduły umieszczać obok siebie te RGB i Białe wtedy jest OK .

Najlepsze są diody RGBW bo całe światło wychodzi z jednego punktu  i nie masz ani efektu kameleona ani efektu kolorowej ramki od diod RGB , a jak dasz diody full spectrum FSA to masz ciągłość światła i prawdziwe odtwarzanie kolorów z CRI >90 ale wtedy nie masz niebieskiego nocnego i trzeba je dołożyć co nie robi ryb fioletowymi tylko  z białego 6500K robi tak pod 10000K  i niebieski kolor ryb wychodzi niebieski ale diody blue muszą być gęsto i równomiernie . Jak to zrobiłem to znacznie lepsze oświetlenie uzyskałem niż samo FSA.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
29 minut temu, deccorativo napisał:

Moduły mają 3 diody RGB dość blisko siebie-  jak pomiędzy poszczególne moduły RGB dasz te białe moduły i to wisi nisko nad wodą to na bank masz kameleona jak ryba płynie pod powierzchnią koło belki

Trzeba moduły umieszczać obok siebie te RGB i Białe wtedy jest OK

Heniu jakoś nie mogę załapać tej części wypowiedzi. Nie dawać ich naprzemiennie tylko rząd RGB i białych? 

Edytowane przez Bezprym (wyświetl historię edycji)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

wszystko zależy jak wysoko będzie belka nad wodą jak nisko to nie dawaj naprzemiennie tylko RGB i białe jedno obok drugiego  bo ci kameleony wyjdą szczególnie jak przykręcisz jeden z  kolorów .

Wtedy trojka RGB ne świeci na biało tylko na taki kolor niebiesko-zielony albo biskupi a białe na biało i wychodzi kameleon

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Koniec końców kupiłem zasilacz 60w i 5A, nie wiem czy nie za duży zapas. Moduły przyszły i je przykleiłem do pokrywy. Niestety jak pech to pech. Podczas przyklejania nie obejrzałem tych modułów dobrze, tylko przykleiłem kierując się ich liczbą, przypominam 7 po 9000k i 5 po 6500k. Coś mi jednak z tym oświetleniem nie pasowało. Samiec Hary podpływając do szyby robił się biały a podpływając do tła łapał niebieski kolorek. Obejrzałem więc sobie moduły i jakież było moje zaskoczenie kiedy okazało się, że na tylnych modułach zamiast 6500k pisze 10 000k. Zadzwoniłem do sprzedawcy i wyjaśniło się że to producent omyłkowo im wysyłał nie te moduły co powinien i zaoferowali się, że zwrócą mi pieniądze, machłem jednak na to ręką pomny waszej zjebki. Mam tylko problem bo chciałem zimniejsze dać na środku, po bokach a teraz będę musiał dać cieplejsze.

 

Wysłane z mojego LG-H850 przy użyciu Tapatalka

 

 

 

 

 

 

 

 

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.