Jump to content

uszkodzona membrana RO?


deqster
 Share

Recommended Posts

Tak jak w temacie mam pytanie do ludzi którzy się na tym znają, mam filtr RO uruchomiony około pół roku temu, na początku wszystko było ok ale teraz jak z ciekawości zrobiłem testy to wyniki są takie:

ph 6

gh 0

kh 5!?

o ile dwie pierwsze wartości są ok to nie rozumiem wskazań kh. Czy to może być membrana (z tego co wiem to dwa lata powinna spokojnie wytrzymać) czy już podchodzi wymiana pre filtrów i wkładu węglowego?


Dodam ze test robiłem paskami jbl i potwierdziłem kropelkowymi także błędu raczej nie ma.



I przy okazji druga sprawa mam jeszcze zmiękczacz wody vissmana i woda po zmiękczeniu ma gh od 0 do 6 zależy od regulacji ale jak zmierzę kh to znowu zonk bo rejestruje kh pomiędzy 18 a 20!?może ktoś mi to wytłumaczyć? jak to jest możliwe ze twardość ogólna 0 a kh która jest jej składową jest 20 ( i kh jest stale niezależnie od wartości gh podobnie jak w ro )???powiem szczerze ze trochę zgłupiałem :confused:

Link to comment
Share on other sites

deccorativo
Tak jak w temacie mam pytanie do ludzi którzy się na tym znają, mam filtr RO uruchomiony około pół roku temu, na początku wszystko było ok ale teraz jak z ciekawości zrobiłem testy to wyniki są takie:

ph 6

gh 0

kh 5!?

o ile dwie pierwsze wartości są ok to nie rozumiem wskazań kh. Czy to może być membrana (z tego co wiem to dwa lata powinna spokojnie wytrzymać) czy już podchodzi wymiana pre filtrów i wkładu węglowego?


Dodam ze test robiłem paskami jbl i potwierdziłem kropelkowymi także błędu raczej nie ma.



I przy okazji druga sprawa mam jeszcze zmiękczacz wody vissmana i woda po zmiękczeniu ma gh od 0 do 6 zależy od regulacji ale jak zmierzę kh to znowu zonk bo rejestruje kh pomiędzy 18 a 20!?może ktoś mi to wytłumaczyć? jak to jest możliwe ze twardość ogólna 0 a kh która jest jej składową jest 20 ( i kh jest stale niezależnie od wartości gh podobnie jak w ro )???powiem szczerze ze trochę zgłupiałem :confused:



Zadzwoń lub napisz do dwu firm od osmozy by znać ich zdania np do osmozy.pl z prośbą o opinię.

Na pewno kh nie zerowe to żle ale dlaczego tak jest nie potrafię pomóc bo się na tym nie znam.

Miałem pierwszą osmozę 5 lat i przy uruchamianiu zgodnie z instrukcją najpierw płukałem te wkłady sedymentacyjny i węglowy Przez kilka minut płynęła węglowa woda zanim się przepłukały oraz systematycznie co pół roku wymieniałem wkład sedymentacyjny i węglowy jednocześnie i jak ją zawiozłem do mieszkania w Warszawie to nadal robiła wodę o pH ok 5 oraz kH i GH -0. Tamta była gpd75 teraz mam taką z membraną gpd400 i robi identyczne parametry.

Pocieszę cię tylko że nowa membrana to mały wydatek.

Cała ta wojskowa technologia rodem z atomowych łodzi podwodnych stała się taniutka i ogólnie dostępna.

Kto raz spróbował herbaty parzonej na tej wodzie już nie będzie chciał innej jak na RO - tym możecie przekonać każdą małżowinkę jeśli pije herbatę, z kawą jest nie tak wyrażnie.

Link to comment
Share on other sites

Tak jak w temacie mam pytanie do ludzi którzy się na tym znają, mam filtr RO uruchomiony około pół roku temu, na początku wszystko było ok ale teraz jak z ciekawości zrobiłem testy to wyniki są takie:

ph 6

gh 0

kh 5!?

o ile dwie pierwsze wartości są ok to nie rozumiem wskazań kh. Czy to może być membrana (z tego co wiem to dwa lata powinna spokojnie wytrzymać) czy już podchodzi wymiana pre filtrów i wkładu węglowego?


Dodam ze test robiłem paskami jbl i potwierdziłem kropelkowymi także błędu raczej nie ma.


Czy woda, która trafia do filtra RO jest po zmiękczaczu wody? Masz dostęp do konduktometru lub miernika TDS?



I przy okazji druga sprawa mam jeszcze zmiękczacz wody vissmana i woda po zmiękczeniu ma gh od 0 do 6 zależy od regulacji ale jak zmierzę kh to znowu zonk bo rejestruje kh pomiędzy 18 a 20!?może ktoś mi to wytłumaczyć? jak to jest możliwe ze twardość ogólna 0 a kh która jest jej składową jest 20 ( i kh jest stale niezależnie od wartości gh podobnie jak w ro )???powiem szczerze ze trochę zgłupiałem :confused:


Tutaj sprawa jest prosta. Zmiękczacze wody działają na zasadzie jonowymiennej. Jony wapnia i magnezu są wymieniane głównie na jony sodu i potasu. Ponieważ testy akwarystyczne mierzące twardość węglanową tak naprawdę pokazują zasadowość wody, dlatego takie wyniki. Tutaj opierajmy się na wynikach testów na twardość ogólną.

Link to comment
Share on other sites

zmiękczacz mam podłączony do sieci na wejściu do domu także tak woda do ro trafia już zmiękczona , niestety nie mam dostępu do tych mierników ale może warto w coś takiego zainwestować?

i dzięki za wyjaśnienie sprawy zmiękczacza nie powiem ze wiem w 100% o co chodzi :) ale wierze ze tak ma być :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Posty

    • przemo95
      Dotychczas sprawdzałem tylko NH4 tak jak było napisane w innym poście. 
    • Bezprym
      A reszta parametrów? 
    • przemo95
      Witam. Akwarium zalałem 4 maja za pomocą ustrojstwa. Od tygodnia podaje bakterie seachem stability, sypalem też 2 razy pokarm, a NH4 cały czas stoi w miejscu (<0,05) , mierzyłem już 3 razy co kilka dni, ostatni raz przed chwilą.. Coś robię nie tak czy potrzeba więcej czasu?    PS. Testy kropelkowe JBL.
    • Witek
      Kolejny raz dzięki za pomoc 👍
    • aro600
      Moim zdaniem bardziej podkręca glony światło słoneczne, ale dzięki temu jest zielono, martwi mnie to, że już 2 dzień korpusy z żywicą są zakręcone, a woda dziś rano dalej była mętna bez większych zmian, zobacze jak wrócę do domu ,ale jeśli przyczyna była mechaniczna wywołana purolite to po tym czasie powinna już zostać przefiltrowana. Inna obserwacja to wydaje mi się, ale to subiektywna opinia, że woda rano jest bardziej mętna.. może ryby robią w nocy jakąś rewolucję z podłożem i to piach, ale przez ponad półtora roku nigdy nie miałem takiej sytuacji, a dno tez nie wygląda na jakoś specjalnie przekopane - bardziej niż normalnie.
    • triamond
      @aro600 Może zrób test NO3 na wylocie z żywicy ? Będzie wiadomo, czy nie pomylona żywica. Purolite a520e też usuwa fosforany (ok. 20% PO4, 80% NO3; ale zależy od stężeń). Jeśli problemem szyby... to może skupić oświetlenie tak, żeby nie oświetlać szyb ? Odbłyśniki ? Kolimatory ? Ja mam korytko kablowe 3x3cm pomalowane na czarno od środka i moduły.
    • Waclaw
      Mimo dodatkowych uciążliwości w postaci czyszczenia szkła, glon prezentuje się rewelacyjnie. U mnie od roku królują okrzemki ☹️ i nic nie wskazuje na to, żeby coś miało się zmienić w temacie 😞
    • aro600
      Właśnie na kamieniach mi glony pasują wkurza tylko szyba dodatkowo jeszcze w moim akwarium nie mam tła więc trzeba czyścić 4 szyby co przy wymiarach akwarium 240x60x70h nie należy do przyjemności jasne raz lub 2 na miesiąc to nawet z nudów ale 2 x na tydzień, a minimum raz to już przesada. W zimie to mi nie przeszkadza bo czasu ciut więcej, ale teraz...
    • Pikczer
      Glony masz piękne, ja się głowie jak takie uzyskać. Ślimaki Military Helmet? Z 20 sztuk i będą szczęśliwe. A Ty będziesz mieć znacznie mniej pracy i będzie mniej glonów. Ja czyszczę szybę raz na miesiąc bo częściej nie ma nawet potrzeby. Ja zbijałem NO3 za pomocą JBL nitratex i działało.  Może po prostu pech, albo zbieg okoliczności. Może w związku z wiosną coś się obudziło w akwarium. Ja niedawno też mailem mętną wodę nie robiąc nic. Po prostu nagle pewnego dnia. Może  Twój purolite wcale nie jest wadliwy. 
    • ziemniak
      To jest ciężkie pytanie, bo raz, że zależy co masz, kto robi i na co się decydujesz. Dodatkowo wirujące ceny, niestety zazwyczaj w górę. Widełki podaje jakie miałem oferty: Akwarium: 2500 - 3500 zł (szkło 12 mm bez OW) Stelaż: 1600 - 2400 zł Obudowa stelaża: 200 - 300 zł (zrób to sam) Moduły i kamienie: 700 zł Oświetlenie: 400 zł (zrób to sam) Pokrywa: 1300 - 1500 zł (wycena, ja mam zrobioną póki co zrób to sam) Do tego sterownik, filtry, falowniki, ryby.
  • Topics

  • Images

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.